Omnicasa software Solutions - Major outage from our supplier OVH – Incident details

Major outage from our supplier OVH

Resolved
Major outage
Started over 3 years agoLasted about 1 hour

Affected

Website

Major outage from 7:24 AM to 8:22 AM

App

Major outage from 7:24 AM to 8:22 AM

Updates
  • Resolved
    Resolved

    OVH seems to have resolved the issue. All services are up and running again! You will also be able to reach us by telephone again.

  • Identified
    Identified

    OVH confirms that there was a maintenance planned for today, and that the outage is due to a human error: https://twitter.com/olesovhcom

  • Investigating
    Investigating

    Our supplier OVH is currently experiencing a major outage for the moment. Due to this incident, our services are currently down. At this time, we have no idea yet how long it will take to be fixed.

    https://www.frandroid.com/culture-tech/web/1092865_ovh-ne-repond-plus-des-milliers-de-sites-sont-inaccessibles

    https://twitter.com/ovh_status/status/1448185498812485633

    https://gathering.tweakers.net/forum/list_messages/2094350

    https://www.technicalripon.com/econoimic/ovh-ne-repond-plus-des-milliers-de-sites-et-de-services-sont-inaccessibles/