Omnicasa software Solutions - ImmoVlan - possible problems with updates due to maintenance on their servers – Incident details

ImmoVlan - possible problems with updates due to maintenance on their servers

Resolved
Operational
Started over 3 years agoLasted about 17 hours

Affected

Media partners

Operational from 3:01 PM to 8:01 AM

Updates
  • Resolved
    Resolved

    The situation is back to normal meanwhile, all updates are treated correctly.

  • Investigating
    Investigating

    ImmoVlan notified us this afternoon that they to do maintenance on on their servers because of an issue. This may have caused problems with the updates this morning.

    We are still checking the impact with ImmoVlan and we will keep you updated.