Omnicasa software Solutions - Problem with SMS service – Incident details
All systems operational
Problem with SMS service
Resolved
Operational
Started over 3 years agoLasted about 7 hours
Affected
App
Operational from 9:44 AM to 5:09 PM
Updates
Resolved
Resolved
The issue from our SMS supplier has been solved meanwhile.
All sms messages from Omnicasa will be delivered correctly again.
Investigating
Investigating
Our external supplier for the SMS services of Omnicasa currently has a problem.
This affects the delivery of the SMS messages that are sent from Omnicasa.
We are currently in contact with them to examine this incident.