Omnicasa software Solutions - Problem logging into Omnicasa – Incident details
All systems operational
Problem logging into Omnicasa
Resolved
Partial outage
Started over 3 years agoLasted about 1 hour
Affected
App
Partial outage from 7:39 AM to 8:43 AM
Updates
Resolved
Resolved
Our technicians have fixed the issue and we are currently monitoring our services.
Normally users should be able to login again without any problems.
Should you still experience issues logging into Omnicasa, please contact the helpdesk.
Investigating
Investigating
Several customers are reporting to us that they are having difficulties logging into Omnicasa. There appears to be a malfunction. Our technicians are currently investigating this