Omnicasa software Solutions - Problem with mass mailings – Incident details

Problem with mass mailings

Resolved
Operational
Started almost 3 years agoLasted about 3 hours

Affected

App

Operational from 11:46 AM to 3:05 PM

Updates
  • Resolved
    Resolved

    We have found the cause and it has been solved meanwhile. The mass mailing function is fully operational again !

  • Investigating
    Investigating

    We have been experiencing problems with the mass mailings since yesterday. We are working with our supplier to resolve it as soon as possible.