Omnicasa software Solutions - Problem with sending mails to Hotmail addresses – Incident details
All systems operational
Problem with sending mails to Hotmail addresses
Resolved
Operational
Started almost 3 years agoLasted about 8 hours
Affected
App
Operational from 8:17 AM to 3:53 PM
Updates
Resolved
Resolved
We have solved the problem meanwhile. All mails that are sent from Omnicasa to Hotmail addresses will be sent correctly again.
Investigating
Investigating
Since a few days there is a problem with mails that are sent from Omnicasa to Hotmail addresses. These emails aren't delivered and return. Our technicians are currently investigating this incident with the supplier.
We will keep you updated.