Omnicasa software Solutions - transactional mails could not be delivered sunday 31/7 between 7 AM and 4 PM CET – Incident details

transactional mails could not be delivered sunday 31/7 between 7 AM and 4 PM CET

Resolved
Operational
Started about 2 years agoLasted 1 day

Affected

App

Operational from 5:00 AM to 8:37 AM

Updates
  • Resolved
    Update

    Customers reported that they received all mails. We still looking into the confirmation mails etc

  • Resolved
    Resolved

    The technicians report that they have been able to resend the mails from the agency website and the portals that were not delivered during this period. We will validate this with some customers.

  • Monitoring
    Monitoring

    see mail that we sent out Monday 4 AM : our technicians are working to re-send the emails