Omnicasa software Solutions - Technical problem to read the @omniscan mailbox – Incident details

Technical problem to read the @omniscan mailbox

Resolved
Operational
Started over 1 year agoLasted about 2 hours

Affected

App

Operational from 7:37 AM to 9:10 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved successfully meanwhile! The @omniscan email addresses are fully functional again.

  • Identified
    Identified

    For the moment there is a problem to the read @omniscan mailboxes.

    This impacts two services:

    • confirmations of appointments
    • importing scanned documents

    The data will not be lost but it may take some time to read, it might take up to tomorrow to be resolved.

    We will keep you up to date!