Omnicasa software Solutions - Delay in treatment of updates to Immoweb – Incident details

Delay in treatment of updates to Immoweb

Resolved
Degraded performance
Started over 1 year agoLasted about 18 hours

Affected

Media partners

Degraded performance from 4:25 PM to 10:11 AM

Updates
  • Resolved
    Resolved

    Immoweb informed us that the issue in the delay of the treatment of the updates has been solved!

  • Monitoring
    Monitoring

    Our media partner Immoweb informed us today that since last night they have a problem treating the FTP files they receive. Because of this issue, there is a delay in the treatment of the updates.

    We will notify you again once Immoweb confirms us they have solved the issue.