Omnicasa software Solutions - Pictures of some properties not visibe on Zimmo – Incident details

Pictures of some properties not visibe on Zimmo

Resolved
Operational
Started over 1 year agoLasted about 6 hours

Affected

Media partners

Operational from 9:36 AM to 3:44 PM

Updates
  • Resolved
    Resolved

    Zimmo has just informed us that the issue with the missing pictures has been solved meanwhile. All pictures should be visible again!

  • Monitoring
    Monitoring

    Zimmo informed us this morning that they are experiencing a technical issue for the moment.
    As a result, the pictures of some publications aren't visible on Zimmo.
    They are working on it to solve it as quickly as possible.
    Once Zimmo confirms us they have solved the issue, we will give you an update!