Omnicasa software Solutions - Network problems that could slow down Omnicasa – Incident details

Network problems that could slow down Omnicasa

Resolved
Degraded performance
Started over 1 year agoLasted about 4 hours

Affected

App

Degraded performance from 9:20 AM to 1:06 PM

Updates
  • Resolved
    Resolved

    The issue has been solved, all systems are stable and everything is functioning normally again!

  • Monitoring
    Monitoring

    The issue that was linked to one of our suppliers seems to be solved meanwhile but we are still monitoring it !

  • Investigating
    Investigating

    For the moment there are intermittent network problems that could slow down Omnicasa. We are researching with our suppliers!