Omnicasa software Solutions - Outages for a limited number of websites – Incident details

Outages for a limited number of websites

Resolved
Partial outage
Started over 1 year agoLasted 8 minutes

Affected

Website

Partial outage from 8:42 AM to 8:50 AM

Updates
  • Resolved
    Resolved

    The outage issue has already been solved meanwhile. All affected websites are up and running again!

  • Identified
    Identified

    We see that there are some outages for a limited number of our websites. We identified the problem and we are working on it to solve it as quickly as possible. As a result, some websites may be temporarily down.
    We will keep you up to date!