Omnicasa software Solutions - SMS sent from Omnicasa not delivered – Incident details

SMS sent from Omnicasa not delivered

Resolved
Operational
Started over 1 year agoLasted about 17 hours

Affected

App

Operational from 3:00 PM to 8:21 AM

Updates
  • Resolved
    Resolved

    The issue has been solved meanwhile. Since 19h00 yesterday all SMS messages have been sent and delivered correctly again!

  • Investigating
    Investigating

    Today we noticed a high percentage (22%) of SMS messages that are not delivered. We already contacted our supplier to examine this.

    We will keep you up to date!