Omnicasa software Solutions - problems publishing to facebook – Incident details

problems publishing to facebook

Resolved
Degraded performance
Started over 1 year agoLasted 6 months

Affected

App

Degraded performance from 2:37 PM to 3:04 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    facebook has been fixed. Instagram still doing on

  • Identified
    Identified

    We are having problems to publish properties to facebook. We are investigating