Omnicasa software Solutions - Prices are shown as price excluding taxes on Immoweb – Incident details

Prices are shown as price excluding taxes on Immoweb

Resolved
Operational
Started 4 months agoLasted 2 days

Affected

Media partners

Operational from 9:31 AM to 9:59 AM

Updates
  • Resolved
    Resolved

    Our partner Immoweb has just informed us that they have resolved this. The prices are published correctly again.

  • Identified
    Identified

    Currently all properties on Immoweb show prices excluding taxes (even for rental properties and properties that aren't new constructions).

    We have already contacted Immoweb and we are communicating with them to solve this as quickly as possible !

    We will keep you up to date and we will notify you once it has been fixed.

    Note that we aren't the only software experiencing this, all Zabun and Skarabee publications have the same issue for the moment.