Omnicasa software Solutions - Can't start Omnicasa – Incident details

Can't start Omnicasa

Resolved
Partial outage
Started about 1 month agoLasted 30 minutes

Affected

Website

Partial outage from 9:33 AM to 10:03 AM

App

Partial outage from 9:33 AM to 10:03 AM

Media partners

Operational from 9:33 AM to 10:03 AM

Updates
  • Resolved
    Resolved

    This incident has just been resolved. Everything should be operational again now!

  • Monitoring
    Monitoring

    We have found that it's due to some disturbances from OVH https://bare-metal-servers.status-ovhcloud.com/incidents/lzw3vg9ypm8k

  • Identified
    Identified

    We are currently experiencing some disturbances on one of our servers. This is the reason you cannot start Omnicasa or get errors when working in Omnicasa. It also affects the websites.

    We are trying to resolve this as quickly as possible and we will keep you up to date!