Omnicasa software Solutions - Some properties without images on Immoweb – Incident details

Some properties without images on Immoweb

Resolved
Operational
Started about 1 month agoLasted about 22 hours

Affected

Media partners

Operational from 9:43 AM to 7:35 AM

Updates
  • Resolved
    Resolved

    This issue has been resolved. All images should be visible again now!

  • Identified
    Identified

    We noticed that there are some properties without images on Immoweb. We already discussed with Immoweb about this. It seems that for some properties the images we are sending aren't treated. Their technicians are currently examining and they will give us more feedback as soon as possible. We will keep you updated !