Omnicasa software Solutions - Issues with publishing properties on ImmoVlan – Incident details

Issues with publishing properties on ImmoVlan

Resolved
Partial outage 0
Started about 2 months agoLasted about 3 hours

Affected

Media partners

Partial outage from 11:50 AM to 2:54 PM

Updates
  • Resolved
    Resolved

    ImmoVlan has solved the problem. The properties can be published correctly again now.

  • Identified
    Identified

    ImmoVlan informs us that they are currently experiencing problems receiving and publishing properties. Their IT team is working on it to resolve the problem as soon as possible.

    We will give you more information when we get more feedback from ImmoVlan.