Omnicasa software Solutions - Spam demands from Immoweb – Incident details

Spam demands from Immoweb

Resolved
Operational
Started 5 months agoLasted 17 days

Affected

Media partners

Operational from 2:03 PM to 6:52 AM

Updates
  • Resolved
    Resolved

    Meanwhile the Immoweb team has enabled a security measure to help prevent these false leads. The situation is also being actively monitored by them, and additional changes will be made if necessary.

  • Monitoring
    Monitoring

    The past few week there have been a number of complaints about spam demands that come from Immoweb.

    Immoweb is already aware of this problem and their security department is looking for a structural solution.

    From our side we can't do anything to prevent this.