Omnicasa software Solutions - Agenda Access Issue – Incident details

Agenda Access Issue

Resolved
Partial outage 30 %
Started 22 days agoLasted 34 minutes

Affected

App

Partial outage from 8:17 AM to 8:50 AM

Updates
  • Resolved
    Resolved

    The issue preventing access to agenda has been fully resolved . Users can now access the agenda as usual .

    Thank you for your patience during this time

  • Investigating
    Investigating

    We are currently experiencing an issue where users are unable to access some Agenda .

    Our technical team is actively investigating the root cause and working on a resolution.

    In the meantime, users can still access the agenda via the mobile app. We recommend using this option until this issue is resolved

    We will notify you again as soon as it has been solved !

    Thank you for your patience and understanding !