Omnicasa software Solutions - Disturbances with agency websites – Incident details

Disturbances with agency websites

Resolved
Partial outage
Started 1 day agoLasted about 5 hours

Affected

Website

Partial outage from 10:38 AM to 3:41 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    Since a few minutes we are seeing a disturbance that is affecting some of our websites.

    We are already looking into it and we will notify you as soon as it has been solved.