Omnicasa software Solutions - Immoweb error "status rejected" for projects – Incident details

Immoweb error "status rejected" for projects

Resolved
Operational
Started 12 days agoLasted about 3 hours

Affected

Media partners

Operational from 6:51 AM to 9:53 AM

Updates
  • Resolved
    Resolved

    This incident was caused by a change that Immoweb made, meanwhile they solved it by reverting their changes.
    Now the error 'status rejected' is gone for projects.

    We have sent manual updates for all affected customers.

  • Identified
    Identified

    We noticed that many customers are getting an Immoweb error with the message "status rejected" for certain projects.

    We have already contacted Immoweb and they are checking it internally.

    Once it has been solved, we will notify you again.