Omnicasa software Solutions - Immoweb errors about the state of the property – Incident details

Immoweb errors about the state of the property

Resolved
Operational
Started 5 days agoLasted about 4 hours

Affected

Media partners

Operational from 9:25 AM to 1:20 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved by Immoweb around 15h PM. You should not receive this specific error anymore now.

  • Identified
    Identified

    We are seeing a lot of errors about the state of the property all of the sudden. We already contacted Immoweb and they are looking into it.

    For the moment you can ignore these errors because the properties are still published well.

    We will notify you again once it has been solved.