Omnicasa software Solutions - Impossible to open new Omnicasa sessions - error when logging in – Incident details

Impossible to open new Omnicasa sessions - error when logging in

Resolved
Major outage
Started over 4 years agoLasted about 1 hour

Affected

App

Major outage from 7:05 AM to 7:55 AM

Updates
  • Resolved
    Resolved

    We resolved this issue at 9h55 AM. Users should be able to login again normally!

  • Identified
    Identified

    We are continuing to work on a fix for this incident. Meanwhile we have found the cause!

  • Investigating
    Investigating

    Due to an outage, you aren't able to login to Omnicasa for the moment.

    We are currently investigating this incident!