Omnicasa software Solutions - Publishing on Facebook and Instagram currently unavailable – Incident details

Publishing on Facebook and Instagram currently unavailable

Resolved
Operational
Started over 3 years agoLasted 13 days

Affected

App

Operational from 11:37 AM to 7:46 AM

Updates
  • Resolved
    Resolved

    We are glad to inform you that publishing on Facebook and Instagram from Omnicasa is working well again! The old posts that had been deleted have also re-appeared again.

  • Identified
    Identified

    We are still waiting on more feedback from Facebook.

    Meanwhile, you can always share properties on your Facebook page from your agency website as an alternative.

  • Investigating
    Investigating

    Facebook and Instagram publishing is currently not available because an apparent violation of Facebook platform policies. We are investigating this and reaching out to Facebook.

    All other services are operational.