Omnicasa software Solutions - Immoweb - general problem of delivering emails to their customers – Incident details

Immoweb - general problem of delivering emails to their customers

Resolved
Operational
Started over 3 years agoLasted 2 days

Affected

Media partners

Operational from 2:59 PM to 11:00 AM

Updates
  • Resolved
    Resolved

    The mails are delivered again normally, so it has been resolved.

  • Investigating
    Investigating

    Our media partner Immoweb notifies us that they have a general problem of delivering emails to their customers (not only affecting Omnicasa).

    Their IT service is examining the issue. We will keep you up to date once we get more feedback from them.