Omnicasa software Solutions - Problem with SMS service – Incident details

Problem with SMS service

Resolved
Operational
Started about 3 years agoLasted 11 days

Affected

App

Operational from 2:40 PM to 2:10 PM

Updates
  • Resolved
    Resolved

    Meanwhile the supplier has solved the issue. SMS messages are delivered correctly again.

  • Investigating
    Investigating

    Our external supplier for the SMS services of Omnicasa currently has a problem. This affects the delivery of some of the SMS messages that are sent from Omnicasa.

    When this is the case you will see an error message: NL: Bericht niet toegelaten is op het netwerk/ shortcode FR: Contenu n'est pas autorisé sur le réseau / shortcode

    We are currently in contact with them to examine this incident.