Omnicasa software Solutions - Problem with property images on Immoweb – Incident details

Problem with property images on Immoweb

Resolved
Operational
Started 4 months agoLasted 6 days

Affected

Media partners

Operational from 9:16 AM to 5:12 AM

Updates
  • Resolved
    Resolved

    As Immoweb requested, we have sent them a full reset of the properties for all customers. Now this has been solved. All missing images are published again now.

  • Identified
    Identified

    Currently there are quite some properties on Immoweb without images.

    We have already contacted Immoweb yesterday and we are communicating with them to solve this as quickly as possible !

    We will keep you up to date and we will notify you once it has been fixed.

    Meanwhile you can always contact our support so that we can already fix it manually.