Omnicasa software Solutions - Error when starting Omnicasa – Incident details

Error when starting Omnicasa

Resolved
Partial outage
Started 8 months agoLasted 16 minutes

Affected

App

Partial outage from 6:36 AM to 6:52 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Everyone should be able to login again now.

  • Identified
    Identified

    Several customers reported that they cannot login to Omnicasa this morning.

    Our technicians have already identified the issue and they are solving it.

    It will be fixed in the coming minutes.