Omnicasa software Solutions - General problem – Incident details

General problem

Resolved
Partial outage 30 %
Started 6 days agoLasted about 1 hour

Affected

App

Partial outage from 12:37 PM to 1:39 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved a few minutes ago. Everything should work normally again now.

  • Identified
    Identified

    There is a partial outage that causes errors when trying to send mails from tasks, print documents, add images, .... in Omnicasa.


    Our technicians are currently looking into it. We will notify you again as soon as it has been solved !

    Our apologies for the inconvenience !