Started about 1 year agoJune 13, 2025Lasted 11 minutesJune 13, 20257:297:41 AMUTC
Affected
App
Partial outage from 7:29 AM to 7:41 AM
Updates
Resolved
UTC
Resolved
UTC
The issue has been resolved just now. Everything should work normally again and you should be able to login.
Identified
UTC
Identified
UTC
Since a few minutes there is a general disturbance and because of this you might not be able to login to Omnicasa. Our technicians are already working on it.