Omnicasa software Solutions - Facebook publishing issue – Incident details

Facebook publishing issue

Resolved
Partial outage 30 %
Started 25 days agoLasted about 2 hours

Affected

App

Partial outage from 1:02 PM to 3:12 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We’re currently experiencing issues with Facebook post publishing from our platform

    Our team is investigating the issue, and we’ll share updates as soon as we have more information.

    thank you for your undestanding