Omnicasa software Solutions - Problems launching Omnicasa after a hotfix – Incident details

Problems launching Omnicasa after a hotfix

Resolved
Partial outage 0 %
Started 11 days agoLasted 5 days

Affected

App

Partial outage from 7:45 AM to 3:31 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

    However if you still cannot launch Omnicasa, please contact our support team (056/74.54.00 or 02 318 16 16)

  • Identified
    Identified

    We released a hotfix this morning but some customers are having issues with launching Omnicasa due to this hotfix. We've already identified the problem and are working on it to solve it as quickly as possible.

    We will keep you updated.