Omnicasa software Solutions - Problems launching Omnicasa – Incident details

Problems launching Omnicasa

Resolved
Major outage
Started about 1 month agoLasted less than a minute
Updates
  • Update
    Update
    This incident has been resolved.
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Some customers are having issues with launching Omnicasa. We've already identified the problem and are working on it to solve it as quickly as possible.

    We will keep you updated.