Omnicasa software Solutions - Websites – Incident details

Websites

Resolved
Major outage
Started 24 days agoLasted about 6 hours

Affected

Website

Major outage from 10:16 AM to 4:17 PM

App

Operational from 10:16 AM to 4:17 PM

Media partners

Operational from 10:16 AM to 4:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently experiencing issue with some websites . Our team is investigating.