Omnicasa software Solutions - Problem logging into Omnicasa – Incident details

Problem logging into Omnicasa

Resolved
Partial outage
Started almost 2 years agoLasted 41 minutes

Affected

App

Partial outage from 8:56 AM to 9:37 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved, users are able to login to Omnicasa again! We're sorry for the inconvenience!

  • Investigating
    Investigating

    There is currently a general outage preventing users from logging into Omnicasa. We are currently investigating this and we will resolve this as quickly as possible.