Omnicasa software Solutions - Immoweb bug with archived properties – Incident details

Immoweb bug with archived properties

Resolved
Operational
Started over 1 year agoLasted about 21 hours

Affected

Media partners

Operational from 10:56 AM to 7:58 AM

Updates
  • Resolved
    Resolved

    Immoweb informed us that the issue has been solved meanwhile!

  • Monitoring
    Monitoring

    Immoweb has informed us that they have a bug for the moment.
    A lot of properties that were archived by Immoweb have been published again.

    Immoweb is trying to solve this as soon as possible.

    We will inform you again as soon as Immoweb confirms us that it has been solved!