Omnicasa software Solutions - Problem logging into Omnicasa – Incident details

Problem logging into Omnicasa

Resolved
Partial outage
Started over 1 year agoLasted about 2 hours

Affected

App

Partial outage from 9:14 AM to 10:44 AM

Updates
  • Resolved
    Resolved

    This issue has been resolved meanwhile. Everything should work normally again!

  • Identified
    Identified

    For the moment there are network problems and you might have problems logging into Omnicasa.
    We are trying to solve it as quickly as possible!