Omnicasa software Solutions - Problem with SMS service – Incident details

Problem with SMS service

Resolved
Operational
Started 8 months agoLasted about 12 hours

Affected

App

Operational from 4:00 PM to 4:15 AM

Updates
  • Resolved
    Resolved

    our supplier notified us that it was solved around 6 PM
    on saturday we will resend the SMS that are still relevant and that were not sent

  • Investigating
    Investigating

    Our external supplier for the SMS services of Omnicasa currently has a problem.
    This affects the delivery of some of the SMS messages that are sent from Omnicasa

    We are currently in contact with them to examine this incident and we will keep you up to date.