Omnicasa software Solutions - Problem with SMS service – Incident details

Problem with SMS service

Resolved
Operational
Started 8 months agoLasted about 21 hours

Affected

App

Operational from 9:50 AM to 7:00 AM

Updates
  • Resolved
    Resolved

    Our supplier notified us that it was solved yesterday around 3 PM.
    Yesterday we have already resent the SMS messages that were still relevant and that were not sent.

  • Identified
    Identified

    Our external supplier for the SMS services of Omnicasa currently has a problem.
    This affects the delivery of some of the SMS messages that are sent from Omnicasa

    We are currently in contact with them to examine this incident and we will keep you up to date.