Omnicasa software Solutions - Problem with synchronisation agenda between OVH Exchange accounts and Omnicasa – Incident details

Problem with synchronisation agenda between OVH Exchange accounts and Omnicasa

Resolved
Operational
Started 8 months agoLasted 4 days

Affected

App

Operational from 10:29 AM to 9:56 AM

Updates
  • Resolved
    Resolved

    This incident has been resolved meanwhile. The synchronisation should be working well again.

  • Identified
    Identified

    Due to an incident with our supplier OVH, the customers that are using OVH Exchange accounts will be experiencing problems with the synchronisation between the Omnicasa agenda with the Outlook agenda.

    For more info see https://web-cloud.status-ovhcloud.com/incidents/n79wmcws1qg0

    We are trying to resolve this together with OVH and we will keep you up to date !